Topic: Cannot load old or new saves w/ or w/o CC

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  BroteinShake 1 week, 1 day ago.

  • Author
    Posts
  • #317418

    BroteinShake
    Participant

    So, I downloaded the game on my new computer, with the Crimson Court DLC. Upon trying to load one of my old saves (without DLC) it froze on the loading screen to the Hamlet, no error message displayed, no drop in frames, and didn’t load even after close to fifteen minutes. Then, I tried to create a new save with the DLC, but the same thing occurred, just on the loading screen for the Old Road. I deleted and redownloaded a game, and tried with new saves, and am still having the same problem. I’ve tried changing resolutions, going windowed, turning on error messages (still none came up) and there has been no change. I have never modded the game, and was looking forward to getting much playtime out of the new content. Is there any fix for this? I can’t seem to find any settings that would help.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.